ProLaxShop

Shut off computer; continues to run; no response; Help?

Place for general chat, saying hello to the forums, and posting bugs and feature requests for us to take a look at

Moderator: Moderators

Forum rules
Before posting on the forum please ensure you read the Board Wide Rules
johnwalker
Posts: 8
Joined: Fri May 12, 2017 3:13 pm
gender: Male

Shut off computer; continues to run; no response; Help?

Postby johnwalker Mon May 29, 2017 2:10 pm

Since building my PC in the fall of 2016, I've intermittently experienced problems where I would choose to power off my computer or put it to sleep and the computer would continue to run. Fans and case lights would still be on, but the monitor screen would go blank and the keyboard and mouse would turn off (lights out). After a while of waiting for it to turn off, I end up having to hold in the power button (which I hate to do) because I cannot get the UI to come back up.

I tried to kill all application background processes because I figured maybe an application was holding up the OS, but it still didn't work. I tried looking up any errors in the event viewer that may point to something, but I didn't have any luck. I've even called ASUS to see if they've ever experienced something like this, and they told me to change some display settings. I didn't see how they thought that it was going to solve things (and it still didn't).
At this point I'm stuck, and I don't know what to do or how to debug. I've searched everywhere on the internet and cannot find anything similar to my problem. Below are my specs:

PSU: Corsair RM750X (750W)
SSD: Samsung 256GB SATA III
RAM: Corsair Veng. 16GB
HDD: WD Black 1TB
Mobo: ASUS Maximus VIII Hero Alpha
CPU: i7-6700k
OS: Windows 10 64-bit

Let me know if you need anymore details.
Please Help.
Thanks !

I didn't find the right solution from the internet.
References:
- www.able2know.com
- Cloud Management Platform video Examples

Return to “General Chat”

Monster Mesh

Monster Mesh

Login · Register